منو سایت

  • خانه
  • اخبار
  • iOS 16 به آیفون 8 نیاز دارد، بدون پشتیبانی از دو نسل از تلفن های قدیمی

iOS 16 به آیفون 8 نیاز دارد، بدون پشتیبانی از دو نسل از تلفن های قدیمی

 تاریخ انتشار :
/
  اخبار
iOS 16 به آیفون 8 نیاز دارد، بدون پشتیبانی از دو نسل از تلفن های قدیمی


iOS 16 به آیفون 8 نیاز دارد، بدون پشتیبانی از دو نسل از تلفن های قدیمی

افزایش (اعتبار: اپل)

یکی از مزایای آیفون و آیپد این است که چندین سال به‌روزرسانی سریع نرم‌افزار را به طور همزمان برای همه دستگاه‌ها، صرف نظر از مدل خاص یا اپراتور تلفن همراه خود، دریافت می‌کنید. اپل روز دوشنبه iOS و iPadOS 16 را معرفی کرد و این نسخه‌های جدید با مجموعه جدیدی از حداقل نیازهای سخت‌افزاری عرضه می‌شوند.

در بیانیه مطبوعاتی و صفحه پیش نمایش اپل آمده است که این سیستم عامل از “iPhone 8 و نسخه های جدیدتر” پشتیبانی می کند. این بدان معناست که به‌روزرسانی جدید با گوشی‌هایی که از تراشه‌های Apple A9 یا A10 استفاده می‌کنند، از جمله iPhone 6S، 6S Plus، 7، 7 Plus، نسل اول iPhone SE و نسل هفتم iPod Touch سازگار نخواهد بود.

در اینجا لیست رسمی دستگاه های سازگار است:

2 پاراگراف دیگر را بخوانید نظرات